Saturday, October 25, 2008

Answers to iAtkos, Kaliway, & OSX86 questions

As we sell a lot of Apple Mac compatible wireless (WiFi) USB adapters, we have been getting an increasing number of questions asking if our adapters will work with Mac OS X running on PC platforms.

We can confirm that most of our Mac compatible adapters will work with regular Macs running 10.3 and later and also with genuine Intel Macs running full versions of OS 10.4 and OS 10.5 Leopard. Some of our Mac compatible devices require OS 10.4 or later, so please be sure to check individual item descriptions for compatibility information.

As we are not familiar with unofficial Leopard installations on PCs like iAtkos and Kaliway (commonly referred to as Hackintosh systems) we cannot confirm compatibility with those types of platforms. While some customers have reported luck, the different ways in which these platforms interact with hardware depending on the motherboard, patches, and various settings, we expect the vast majority of customers would have problems. We will not be able to support these platforms and have no plans to check for further compatibility with future versions.

We are glad to support official versions of Mac OS X (10.3 and later for most adapters, 10.4 and later for the iRok and RokOn adapters) running on genuine Macs and genuine Intel Mac platforms. We also support Windows installations.

1 comment:

Robbie said...

Any adapter that will work on Leopard should work on any OSx86 system as long as the system functions normally.